Skip to content

Linode/Config: obsolete Finnix initrd option #9189

Description

@vmmello

Hi,

On the Linode profile configuration form, there's an initrd option named "Finnix" that was used to create recovery profiles, though that option doesn't work anymore. For reference, see the image below.

Image: Linode Add configuration form

It doesn't work because there isn't a Finnix compatible kernel version available anymore, so when the user selects Finnix as initrd the boot fails because it's unable to load the modules required to mount Finnix's filesystems.

The Linode Manager moved the recovery options to the Rescue menu, away from configuration profiles. So I believe that keeping offering Finnix as an initrd option on this form is misleading, as it's not possible to create a bootable recovery profile here anymore.

Activity

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment

Metadata

Metadata

Assignees

No one assigned

    Labels

    No labels
    No labels

    Type

    No type

    Projects

    No projects

      Milestone

      No milestone

      Relationships

      None yet

      Development

      No branches or pull requests

      Issue actions